Cisco xDSL

DSL設定
1
設定連接DSL的介面
(config)# interface < int>
(config-if)# < ppp option>
2
設定撥號介面
(config)# interface Dialer < int_id>
(config-if)# ip address negotiated //撥號介面ip由對方指定
(config-if)# dialer pool < pool-id>
3
設定撥號介面的ppp參數
(config-if)# encapsulation ppp
(config-if)# ppp authentication < pap|chap> callin
(config-if)# ppp < auth-option>

設定ppp mtu
(config-if)# mtu < byte>
pppoe建議設定1492

ex:
DSL使用PPPoE,連接介面fe0/1
對方使用pap驗證,帳號為9292@hinet.net,密碼為3421
撥號介面ip由對方指派
1
(config)# interface Fe0/1
(config-if)# pppoe enable
(config-if)# pppoe-client dial-pool-number 1
2
(config)# interface Dialer 1
(config-if)# ip address negotiated
(config-if)# dialer pool 1
3
(config-if)# encapsulation ppp
(config-if)# ppp authentication pap callin
(config-if)# ppp pap sent-username 9292@hinet.net password 0 3421


ex:
DSL使用PPPoA,連接介面ATM 0/0
對方使用chap驗證,密碼為sec
撥號介面ip由對方指派
1
(config)# interface atm 0/0
(config-if)# pvc 0/40
(config-if)# encapsulation aal5mux ppp dialer
(config-if)# dial pool-number 1
2
(config)# interface Dialer 1
(config-if)# ip address negotiated
(config-if)# dialer pool 1
3
(config-if)# encapsulation ppp
(config-if)# ppp authentication chap callin
(config-if)# ppp chap password sec